Login / Logout



Advertisement

Downloads
Overview Search Downloads
Download details

Load jQuery Module for Joomla 1.6, 1.7 and 2.5

Version:0.3

This Joomla module avoids the confliction between Mootools and jQuery. This jQuery module is for Joomla 1.6 and 1.7.

What it actually does is to load jQuery at first and then execute "jQuery.noConflict()". The logic executing "jQuery.noConflict()" is written at the end of jQuery file to enable to work with CssJsCompress X.

How to Setup

  1. Install the module
  2. Make sure the module is in a module position you can see in frontend
  3. Refresh the frontend
  4. The diagnose message should be displayed
  5. Change the module position as it says at backend
  6. Make sure the module is at last in the module position
  7. Change the module parameter "Diagnose Mode" to "No"
  8. Set the module parameter "Include JS file" if the jQuery plugin uses the word "jquery" for its javascript file name
  9. Save/Apply the module
  10. If your Joomla site uses CssJsCompress, you may want to use the one I have amended (Get the customised version of CssJsCompress)
  11. Refresh the frontend and check if there is no javascript errors



Data

Size 58.95 KB
License GNU/GPL
Author Hiro Nozu
Website Ideas for Joomla!
Created 2011-06-05
Modified at 2012-05-06